Jump to content

Don't forget to tune into Swiss Pro Tricks this Sunday

https://www.swissprotricks.com/

Horton Horton

Anyone else having Zero-off issues?


MarkM
 Share

Recommended Posts

  • Baller
For 3 weeks in a row my 196 nautique zero off is not keeping times, or losing speed mid course. If I disconnect the battery it fixes it temporarily until the next weekend. Anyone else experiencing similar issues? Yesterday, the tournament boat was having similar issues. Is this widespread?
Link to comment
Share on other sites

  • Baller

@MarkM...Check your diagnostics page, which will give you a History of any issues, and Current Issues. I was having similar issues and it told me one of my GPS Antennas was dead. Switched to the single puck with Rev. S, best move I ever made.

 

 

Link to comment
Share on other sites

  • Baller

One of my pucks is failing. It's intermittent. ZO with bad data really feels horrible. Next time I get to the lake, I will try by backup puck. If that doesn't work, I'm following @Ed_Johnson and going rev S and single antenna.

 

Darn Russians messing with the GPS.

 

Eric

Link to comment
Share on other sites

  • Baller

@MarkM.....The Single Puck is $450 plus $50 for the Rev. S software. You will need the right Cable to download it. There is a thread on here all about it. I was lucky that the Nautique Dealer is 3 miles from my house and they had the cable.

 

 

Link to comment
Share on other sites

  • Baller

@Ed_Johnson

Thanks. I actually own one of those cables. So I can do the Rev S upgrade myself.

Why was the upgrade the best move you ever made? Was it due to the single puck, or the ability to use the new plus mode?

Link to comment
Share on other sites

  • Baller

@MarkM..... Actually both...My understanding is the single puck tracts more satellites at one time and therefore reacts faster. Also, the new plus system is a plus for us 200lb Guys, in that it picks you up smoother, accelerates you faster, and lets go of you smoother as well. Today I had a one ball where I came off the apex with a lot of angle and within a milli-second was across the wakes, and a mile away from 2 ball. I felt like a deer in the headlights. I am still trying to get use to it, and adapt a style to take advantage of it. I noticed some of the Pro Skiers looking smoother off the apex this year with the new system, ie: Will Asher, T-Gas, and Freddie, just to name a few. It fells SIGNIFICANTLY better. No longer being yanked up out of position on my onside turns.

 

 

Link to comment
Share on other sites

  • Baller

Resurrecting an older thread.

 

My ZO is having difficulty finding and maintaining speed. At holeshot It overshoots +3-4mph and then goes down -3-4mph then oscillates like it’s searching for the right speed, slowing and surging, over and over, etc.

 

I am running Rev Q. I did get 2-errors listed in the history, but today it occurred and there are no errors listed.

 

errors: GPS1_fail and GPS_BadPos

 

i did battery “hard” reset a couple days ago, and it worked a couple times then it came back again. It’s intermittent, sometimes working, sometimes never finding speed, sometimes settling in after a few extra seconds.

 

I’ve sent 2-web support requests and 2-support phone messages and no response from Enovation. maybe they aren’t open?

 

Before I spend the $500 and try to find a cable for the rev S upgrade I want to make sure my issue isn’t something else.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...